完成全部虚拟化了VMware ESXi 5.1

2012-06-11-17-09-50.jpg路由虚拟 routeros

web 虚拟2008r2 你所访问的就是虚拟出来的系统。

pt也虚拟了

其他剩余空间测试其他系统例如nas之类的。

4核dell 980mt+16G 内存4T+320G 硬盘 目前足够了。

同时routeros 已经完成和浦东一朋友的连接,共享vcenter,共同管理资源,资源不重复。

有了routeros,路由方便多了,打通仅仅是一条路由而已。

今天完成了文件服务器的扩容,前期空间规划不足,导致剩余空间才50G了,现在也仅仅加了30G进去。以后实在不行迁移到2TB上,空间就闲余多了。方便啊方便,科技真发达!

2003 r2 2008 2008r2 iis日期格式错误修改注册表方法备忘

r2打开注册表:[HKEY_USERS/.DEFAULT/Control Panel/International],修改以下键值:

iTime=”1″

s1159=”” (空)

s2359=”” (空)

sDate=”-” (减号)

sShortDate=”yyyy-MM-dd”

 

修改成上面,这样既可。原来是:sShortDate=”yyyy/MM/dd”

整数分区备用

fenqu分区大小( GB )        FAT32 ( MB )        NTFS ( MB )
5        5136        5123
10        10276        10245
15        15416        15367
20        20556        20482
25        25696        25604
30        30836        30726
35        35976        35841
40        41116        40963
45        46256        46085
50        51396        51208
55        56536        56322
60        61676        61444
65        66816        66567
70        71956        71681
75        77096        76803
80        82236        81926
85        87376        87048
90        92516        92162
95        97656        97285
100        102796        102407

tomato 路由器 vpn客户端 远端不能访问番茄内网机器问题

tomato dualwanvpn服务器能访问番茄路由ip及番茄客户端的ip 但是访问不到番茄内网的机器,添加这条到 系统管理–脚本设置–防火墙

iptables -t nat -A POSTROUTING -s 172.16.253.0/24 -j MASQUERADE

172.16.253.0 为你vpn客户端的网段。

[转]分享几个在用的DDNS更新脚本(花生壳、3322、changeip)

huashengke02花生壳更新脚本:(红色字体需要按实际情况修改)

local ipaddr

local server “http://ddns.oray.com”

local domain “你的域名

local par “/ph/update?&hostname=$domain&myip=$ipaddr”

local users “花生壳护照

local paswd “护照密码

:set ipaddr [/ip address get [/ip address find interface=接口名称] address]

:set ipaddr [:pick $ipaddr 0 ([len $ipaddr] -3)]

/tool fetch url=($server . $par) mode=http user=$users password=$paswd

3322更新脚本:(红色字体需要按实际情况修改,用户名是登录的用户名)

:local ednsuser “3322用户名

:local ednspass “3322密码

:local ednshost “你的域名

:local ednsinterface “接口名称

:local members “http://members.3322.org/dyndns/update?system=dyndns”

#:local members “http://members.dyndns.org/nic/update?”

:local status

:local status [/interface get [/interface find  name=$ednsinterface] running]

:if ($status!=false) do={

:local ednslastip [:resolve $ednshost]

:if ([ :typeof $ednslastip ] = nil ) do={ :local ednslastip “0” }

:local ednsiph [ /ip address get [/ip address find interface=$ednsinterface ] address ]

:local ednsip [:pick $ednsiph 0 [:find $ednsiph “/”]]

:local ednsstr “&hostname=$ednshost&myip=$ednsip”

:if ($ednslastip != $ednsip) do={

/tool fetch url=($members . $ednsstr) mode=http user=$ednsuser password=$ednspass dst-path=$ednshost

:delay 2

:local result [/file get $ednshost contents]

:log info ($ednshost . ” ” .$result)

/file remove $ednshost ;

}
}

changeip更新脚本:(红色字体需要按实际情况修改)

这个比较简单,不需要添加脚本,只需要在System-> Schedule->添加以下内容即可。

/tool dns-update address=”127.0.0.255″ name=你的域名 key-name=用户名 key=密码

ros 动态IP映射 解决回流问题!

page1-1000-full/ip firewall nat add chain=dstnat dst-address=58.58.58.58 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.2.115 to-ports=80 comment=”80″

 

:global newipaddress
:global lodipaddress
:set newipaddress [/ip address get [/ip address find dynamic=yes interface=”pppoe-FTTH”] address]
:set newipaddress [:pick $newipaddress 0 ([:len $newipaddress] -3)]
:set lodipaddress [/ip firewall nat get [/ip firewall nat find comment=”80″] dst-address]
:if ($newipaddress != $lodipaddress) do={/ip firewall nat set [/ip firewall nat find comment=”80″] dst-address=$newipaddress}

更多详细查看:http://www.txwb.com/Article/serverHelp/wbly/201009/78641.html

海蜘蛛建立的SSL VPN 客户端文件配置格式

haizhizhu2

海蜘蛛建立的vpn与其他不一样

client
dev tun
# 使用UDP协议,如果要使用TCP协议,改为 proto tcp即可
proto udp
;proto tcp
# 远程VPN服务器的IP或域名及端口
remote 192.168.2.254 443
resolv-retry infinite
nobind
persist-key
persist-tun
ca ca.crt
;key ta.key
tls-auth ta.key 1
comp-lzo
auth-user-pass
verb 3